strompi3 not responding

163 views
0 Comments

I set the strompi3 on my Pi3B+ to wide/battery. Yesterday I tried to flash the 1.4 firmware but the strompi is not responding at all.
When I try to flash the firmware stm32flash returns „Can not Init“ or something similar. The serial console returns nothing after typing in „startstrompiconsole“. Nonetheless the LED(s) on the strompi3 are on and the battery is beeing charged.
Any suggestions?

Answered question

7 Answers

Anonymous 0 Comments

I got it today, thanks

Answered question

Hello Christian,
I’ve just asked my colleague of the RMA-Departement – as it seems the replacements of the StromPi3 was sent to you on 05.12, so it should have arrived to you already or should reach you any moment.
Best Regards,
Jarek

Answered question
Anonymous 0 Comments

I sent you my StromPi about a week ago. Any Ideas when I will get it back? I haven’t heard anything from you so far.

Answered question
Nils (Joy-IT) (anonymous) 0 Comments

Hi Christian,
It looks like your StromPi v3 is defective. Please contact us via e-mail (service@simac-gmbh.de) or via phone (+49 2845 936050) for replacement.
Best Regards,
Nils

Answered question
Anonymous 0 Comments

Hi Jarek,
Yes the jumper ist back in its original position – „off“.
As I wrote I tried to flash the firmware but It didn’t work. It is still the version before, 1.3 I think. At the moment I can not communicate with the strompi3 at all.

Best Regards
Christian

Answered question
Write your answer.