StromPi 3 – Under Voltage detected

218 views
0 Comments

Hallo liebes Joy-IT Team,
ich habe am Wochenende meinen neuen StromPi3 bekommen und montiert. Als Stromversorgung dient zunächst weiterhin das schon bisher benutzte original Raspberry Netzteil.
Schon beim ersten Starten zeigte der Raspberry „Unter Voltage detected“ an. Die Anzeige verschwindet während des Betriebs dann immer mal wieder, um kurz danach wieder zu erscheinen.
Ich habe noch keine Firmwareupdates installiert und auch sonst auf dem Raspberry noch nichts installiert.
Wie bekomme ich „Under Voltage“ weg? Repariert das ein Firmware-Update?
Danke
Viele Grüße
Josef Spitzlberger

Answered question

8 Answers

Anonymous 0 Comments

Hallo Nils,
Sie fragten noch nach der Raspberry Pi Verion.
Es ist ein Raspberry Pi 3 Model B Plus Rev 1.3 mit Rasbian 10 buster
Viele Grüße

Josef Spitzlberger

Answered question
Josef Spitzlberger (anonymous) 0 Comments

Hallo Nils,
ich wollte das Script nun aufrufen, allerdings bekomme ich statt einer Ausgabe einer Reihe von Fehlermeldungen. Ist denn die Installation von irgendwelchen (python) Packages notwendig?
Beim Ausführen von python3 StromPi3_Status.py erhalte ich die Meldung No such file or directory: ‚/dev/serial0‘
Beim Ausführen von python3 strompi_config_gui.py erhalten ich die Meldung  cannot import name ‚ImageTk‘ from ‚PIL‘
Viele Grüße
Josef Spitzlberger

Answered question

Guten Tag Herr Spitzlberger,
Könnten Sie uns bitte die Ausgabe des StromPi3_Status.py Scripts hier posten? Dann kann ich eine genauere Aussage treffen. Ein Firmware Update dürfte an diesem Verhalten nichts ändern. Welchen Raspberry Pi benutzen Sie zur Zeit? Danke Ihnen.
Mit freundlichen Grüßen
Nils (Joy-IT)

Answered question
Write your answer.