StromPi 3 – Under Voltage detected

219 views
0 Comments

Hallo liebes Joy-IT Team,
ich habe am Wochenende meinen neuen StromPi3 bekommen und montiert. Als Stromversorgung dient zunächst weiterhin das schon bisher benutzte original Raspberry Netzteil.
Schon beim ersten Starten zeigte der Raspberry „Unter Voltage detected“ an. Die Anzeige verschwindet während des Betriebs dann immer mal wieder, um kurz danach wieder zu erscheinen.
Ich habe noch keine Firmwareupdates installiert und auch sonst auf dem Raspberry noch nichts installiert.
Wie bekomme ich „Under Voltage“ weg? Repariert das ein Firmware-Update?
Danke
Viele Grüße
Josef Spitzlberger

Answered question

8 Answers

Hallo Herr Spitzlberger,
beim Raspberry Pi ist eine Automatik eingebaut, die die Eingangsspannung überprüft und bei Abweichungen die besagte Fehlermeldung ausgibt – dem von Ihnen verwendeten Modell ist diese Funktion leider etwas zu kritisch eingestellt, weswegen auch bei kleineren Abweichungen zu der Meldung führen kann; dies wird durch die Methode der Spannungseinspeisung über die GPIO-Leiste leider auch noch negativ begünstigt.
Trotz dieser Meldung, als auch mit größerer verwendeter Last (zusätzliche Sensoren, Motoren/Aktoren), funktioniert der Raspberry Pi 3B stabil und ohne Einschränkungen – selbst wenn man eine viel niedrigere Spannung künstlich forciert.
Wir empfehlen hierbei die Fehlermeldung zu deaktivieren indem man die Zeile „avoid_warnings=1“ in der Datei /boot/config.txt hinzufügt. Weitere Funktionen oder die Stabilität wird hierbei nicht beeinträchtigt.
Mit freundlichen Grüßen,
Jarek

Answered question
You are viewing 1 out of 8 answers, click here to view all answers.
Write your answer.