Strompi 3 + Battery Hat V3

154 views
0 Comments

Hi,
I sent you an email on 1th of June about the problems I encountered with the StromPi 3 with BatteryHat V3. I still didn’t get an answer back from you.

Answered question

3 Answers

Hi Sebastiaan,
no problem. I hope that your StromPi works now as expected. If you need further support don’t hesitate to contact us.

Best regards
Nils (Joy-IT)

Answered question
Sebastiaan Hofman (anonymous) 0 Comments

Hi Nils,
I can’t remove my post, but thank you for your answer! As I said, I didn’t receive the first email and I’m sorry for the post, because you did answer me quickly.

Sebastiaan Hofman

Answered question

Hi Sebastiaan Hofman,
this is the answer to your mail:

Good morning Mr. Hofman,

there are three things I can see on your screenshots, which can possibly cause problems.

  1. There is a typo in the command to open the config script. (image0.png + image8.png)

You missed a “g”. The command to open the script is sudo -E python3 strompi_config_gui.py

  1. I recommend to copy the complete folder of the config script and run the script from there.
  1. g.:      cd gui-config-script

sudo -E python3 strompi_config_gui.py

  1. There are wrong outputs when you run show-status. (image7.png)

It shouldn’t be “StromPi-Output: Power-Off” and “StromPi-Mode: Power-Off”. Instead of this “show-status” should show something like this: “StromPi-Output:  mUSB” and “StromPi-Mode: mUSB -> Battery”. Please rewrite the actual firmware. This should fix this problem. If this doesn’t help, please contact your seller or us (service@joy-it.net) for replacement.

Mit freundlichen Grüßen / best regards
Nils (Joy-IT)

I sent this mail on June 2nd. I resent it just recently.
Best regards
Nils (Joy-IT)

Answered question
Write your answer.