Raspberry Pi bootet nicht an Wide In

178 views

Wenn der StromPi inkl. Raspberry Pi über längeren Zeitraum Down ist und man schließt den Wide Eingang wieder an Spannung an, dann startet das System nicht mehr.
Wenn man ihm sozusagen einen Schubs gibt indem man an den MicroUSB in kurz ein Netzteil anschließt dann startet das System, anschließend kann man die Versorgung am MicroUSB wieder abziehen und das System läuft mit der Versorgung am Wide Eingang normal weiter.
Woran kann das liegen?
Ich verwende den StromPi mit der Batterie-Eingheit, das System startet nur dann nicht über den Wide Eingang, wenn der Akku und die Puffer leer sind.

Unselected an answer

4 Answers

Guten Morgen Hansi9990,
haben Sie mal einige Minuten gewartet, nachdem die Wide-Versorgung wieder hergestellt wurde?
Ich werde versuchen das beschriebene Verhalten nachzustellen. War auf dem StromPi ein BatteryLevelShutdown konfiguriert oder haben Sie die Batterie entladen, bis das PCM (die Schutzschaltung der Batterie) den Versorgung unterbrochen hat?
EDIT: Könnten Sie die Ausgabe des StromPi Status Scripts hier posten, damit ich mit Ihrer Konfiguration testen kann? Danke.
Mit freundlichen Grüßen
Nils (Joy-IT)

Unselected an answer
Anonymous 0 Comments

1. Waum kann ich hier nicht antworten wenn ich mich einlogge?
2. Ja ich habe sogar eine Stunde gewartet, da geht nichts, erst wenn man an den MicroUSB in kurz ein Netzteil anschließt.
Hier meine Konfiguration

———————————
StromPi-Status:
———————————
Time: 00:03:23
Date: Tuesday 01.05.18
StromPi-Output: Wide
StromPi-Mode: Wide -> mUSB -> Battery
Raspberry Pi Shutdown: Disabled
Shutdown-Timer: 10 seconds
Powerfail Warning: Enabled
Serial-Less Mode: Disabled
Power Save Mode: Disabled
PowerOn-Button: Enabled
PowerOn-Button-Timer: 30 seconds
Battery-Level Shutdown: 10%
Powerfail-Counter: 0
PowerOff Mode: Disabled
———————————
Alarm-Configuration:
———————————
WakeUp-Alarm: Disabled
Alarm-Mode: Time-Alarm
Alarm-Time: 00:00
Alarm-Date: 01.11
WakeUp-Alarm: Monday
Weekend Wakeup: Enabled
Minute Wakeup Timer: 30 minutes
PowerOff-Alarm: Disabled
PowerOff-Alarm-Time: 00:00
Interval-Alarm: Disabled
Interval-On-Time: 00 minutes
Interval-Off-Time: 00 minutes

Gruß
hansi9990

Answered question

Guten Morgen Hansi9990,
zu 1.: Das kann ich Ihnen leider nicht sagen. Ich habe gerade Ihren Account in der Verwaltung angeschaut. Dort war nichts auffällig.
zu 2.: Danke für die Informationen. Ich werde das Problem mit Ihren Einstellungen untersuchen. Bis jetzt konnte ich es leider nicht nachstellen.

Mit freundlichen Grüßen
Nils (Joy-IT)

Answered question
Anonymous 0 Comments

Naja, sobald ich mich anmelde ist unten das Feld für die Antwort verschwunden, wenn ich mich abmelde ist es vorhanden und ich kann eine Eingabe machen, hab schon den Browsercache gelöscht aber das hat nichts gebracht.
Grus
hansi9990

Unselected an answer
Write your answer.