Original Raspberry 7″ Display flackert, obwohl ausgeschaltet?

637 views
0 Comments

Hallo,
ich habe hier einen Raspi 3B mit original 7″ Touch Display sowie Strompie 3 mit Batterypack.
Wenn die Stromversorgung ausgeschaltet ist flackert das Display von Zeit zu Zeit.  Auf den 5V Pins des Raspis liegen dabei ca. 2,5-3 V an. Anscheinend trennt der Batterypack die Spannung nicht 100%ig, wodurch das Display flackert.
Ich habe auch das Problem beim Einschalten des Systems, dass manchmal das Display aus bleibt. Wen ich dann den Batterypack abziehe geht es.
Ist das ein normales Verhalten oder soll ich den Batterypack zurück schicken?

Answered question

9 Answers

Guten Tag Magnum,
danke für die Dokumentation. Also das Verhalten, dass Sie dort gemessen haben, ist normal. Richtigerweise ist der kurze Spannungseinbruch der Umschaltvorgang zwischen primärer und sekundärer Stromquelle. Nach 10s schaltet der StromPi dann die Stromzufuhr ab. Die Spannung die Sie ab diesem Augenblick messen, ist die Rest Spannung der Kondensatoren. Da aber theoretisch kein Verbrauch mehr statt findet kann es sehr lange dauern, bis die 1 Farad Kondensatoren sich entladen haben. Allerdings konnte ich in meinen Tests trotz der Restspannung in den Kondensatoren kein aufflackern oder -leuchten des Displays feststellen. Ist das Flackern bei Ihnen so reproduzierbar, dass Sie uns dieses evtl. als Video zur Verfügung stellen können?
Mit freundlichen Grüßen
Nils (Joy-IT)

Answered question
You are viewing 1 out of 9 answers, click here to view all answers.
Write your answer.