Kein Tiefentladeschutz?

249 views
0 Comments

Ich habe für ein Projekt 3x StromPi V3 sowie 3x  Battery Hat vorgesehen. Da ich bereits beim ersten StromPi auf Probleme gestossen bin (muss ich noch genauer untersuchen, scheint aber defekt zu sein), habe ich laut der Anleitung „StromPi 3 Battery Hat Funktionstest“ diesen an allen 3 Akkus durchgeführt und festgestellt, dass die Akkuspannung out-of-the-box 0,0V beträgt. D.h. die Akus sind im Lieferzustand bereits tiefentladen. Da dies bei LiFePO4 vielleicht nicht gleich zum Defekt des Akkus aber mindestens erheblich zulasten der Lebensdauer geht stellt sich mir die Frage, ob hier ein Tiefentladeschutz vergessen wurde, der genau dieses verhindert?
Des weiteren stellt sich mir die Frage, mit welchem Ladestrom der Akku geladen wird, bzw. wie lange eine Volladung dauert.
Vielen Dank im vorraus.

Answered question

Hallo Frank,
warum der eine StromPi nicht funktioniert, ist von hier aus nicht zu sagen, sollten aber da Fragen auftreten um das näher einzugrenzen, sind wir nicht nur hier, sondern auch per Telefon unter 02845/936050 erreichbar.
Zu den Akkus: Eine Tiefentladung liegt hier eigentlich nicht vor, sondern eine der mehreren Schutzschaltungen der Batteriezelle (sichtbar unter der gelben Folie) kappt die Zelle von der Schaltung und gibt diese erst wieder frei wenn der Ladevorgang gestartet wurde. Das ist der Grund warum manch frische Zelle unter den Wert fallen (an der Zelle direkt, vor der Schutzschaltung, sollten aber nominelle Spannungen zu erwarten sein – wir empfehlen aber nicht die Folie hierfür zum Messen zu beschädigen).
Der eingestellte Ladestrom des BatteriePacks ist 500mA (somit sollte diese nach 2 bis 2,5 Stunden aufgeladen sein) – die Zelle könnte zwar auch schneller geladen werden, jedoch sollte der Ladestrom die verfügbare Leistung für den Raspberry Pi nicht einschränken und im Normalfall ist vor dem Eintreten eines Stromausfalls genug Zeit die Batterie aufzuladen.
Mit freundlichen Grüßen,
Jarek

Answered question
Write your answer.