Hochfahren sobald Primärstromquelle verfügbar ist

197 views
0 Comments

Hallo,
ich habe den Strompi3 mit usb als Primärstromquelle und den WideRange als sekundäre Stromquelle konfiguriert.
Wenn ich USB abziehe springt er auf die sekundäre Stromquelle und fährt den raspi runter.
soweit so gut
Aber warum fährt der Raspi nicht mehr hoch sobald USB Strom wieder verfügbar ist?

Answered question

4 Answers

Patrick (anonymous) 0 Comments

Hallo Nils,
vielen lieben Dank. Es funktioniert. Manchmal sieht man den Wald vor lauter Bäumen nicht mehr.
Ich habe tatsächlich noch eine Frage, der Übersicht halber mache ich aber einen neuen Faden auf.
Lg Patrick

Answered question

Guten Morgen Patrick,
bei Ihnen ist der „PowerOff Mode“ aktiviert. Dieser verhindert, dass der StromPi 3 wieder hochfährt, nachdem der Strom wiederhergestellt wurde. Wenn Sie den „PowerOff Mode“ deaktivieren sollte es funktionieren. Hier noch der Ausschnitt aus der Anleitung zu dieser Funktion:

Ich hoffe, dass ich Ihnen weiterhelfen konnte. Sollten Sie weitere Fragen haben stehe ich natürlich zur Verfügung.

Mit freundlichen Grüßen
Nils (Joy-IT)

Answered question
Patrick (anonymous) 0 Comments

Hallo Nils,
Deine Verwunderung lässt hoffen. Ich hatte schon befürchtet der Strompi wäre für meinen Einsatzzweck unbrauchbar 🙂
Hier die Ausgabe des Statuspi Scripts:
———————————
StromPi-Status:
———————————
Time: 01:24:46
Date: Tuesday 01.05.18
StromPi-Output: mUSB
StromPi-Mode: mUSB -> Wide
Raspberry Pi Shutdown: Enabled
Shutdown-Timer: 20 seconds
Powerfail Warning: Enabled
Serial-Less Mode: Disabled
Power Save Mode: Disabled
PowerOn-Button: Disabled
PowerOn-Button-Timer: 30 seconds
Battery-Level Shutdown: Disabled
Powerfail-Counter: 0
PowerOff Mode: Enabled
———————————
Alarm-Configuration:
———————————
WakeUp-Alarm: Disabled
Alarm-Mode: Minute WakeUp-Alarm
Alarm-Time: 00:00
Alarm-Date: 01.11
WakeUp-Alarm: Monday
Weekend Wakeup: Disabled
Minute Wakeup Timer: 01 minutes
PowerOff-Alarm: Disabled
PowerOff-Alarm-Time: 00:00
Interval-Alarm: Disabled
Interval-On-Time: 00 minutes
Interval-Off-Time: 00 minutes

Ich hoffe Du erkennst woran es liegt dass der Raspi nicht mehr hoch fährt wenn die Primärstromquelle wieder verfügbar ist.
Lg Patrick

Answered question

Guten Morgen Patrick,
das ist ungewöhnlich. Könnten Sie bitte einmal die Ausgabe des StatusPi Scripts hier posten? Danke schön.
Mit freundlichen Grüßen
Nils (Joy-IT)

Answered question
Write your answer.