FW1.50 (und früher): Pi startet über sekundäre Stromquelle und Nebenwirkung des Bugs

78 views

Hallo Nils & Jarek, wieder ich.
Folgendes Szenario:

  1. Zustand: StromPi ohne angeschlossenem Hat, Modus 2 (wide->mUSB), shutdown-enable 1, set-timer 60
  2. abschalten der Stromversorgung auf wide: Pi fährt nach 60 Sek. korrekt runter)
  3. abschalten der sekundären Stromversorgung auf mUSB
  4. einschalten der sekundären Stromversorgung auf mUSB: Pi startet von mUSB und fährt nach 60 Sekunden wieder runter

Das Einschalten/Vorhandensein der sekundäre Stromversorgung sollte n.m.E. keinen Start des Pi auslösen!
Dieser Fehler hat u.a. folgende Nebenwirkung (die in anderen Threads hier auch schon aufgefallen ist)

  1. Zustand: StromPi mit angeschlossenem Hat, Modus 4 (wide->battery), shutdown-enable 1, set-timer 60
  2. poweroff in der StrompiConsole: Pi fährt korrekt runter
  3. abschalten der primären Stromversorgung auf wide: Pi startet von battery und fährt nach 60 Sekunden wieder runter

Michael

Answered question

2 Answers

Guten Tag Michael,
da das Haupteinsatzgebiet des StromPis im Falle eines Spannungsausfalls der Primärversorgung das Umschalten auf die Sekundärversorgung war, ist dieser Fall nicht berücksichtigt worden. In den nächsten Wochen wird die Firmware aber um die Funktionalität für eine 3-stufige Spannungsversorgung erweitert. Im Rahmen dieser Erweiterung werden wir uns dann auch dieser Problematik annehmen.
Mit freundlichen Grüßen
Nils (Joy-IT)

Answered question
You are viewing 1 out of 2 answers, click here to view all answers.
Write your answer.