Flashes scheitert mit „Failed to init device“

56 views

Bezugnehmend zur selben Frage vom 03.11.2018.
Habe das identische Problem, trotz jungfräulichem Betriebssystem „Raspbian 10 (buster)“.
Pi3, alle Einstellungen gem Anleitung vorgenommen. Wobei, der Stropi3 ist schon mit einem „PowerOn-Button“ ausgerüstet. Den Schalter habe ich entfernt und alle Jumper gem Bild in der Anleitung gesetzt.
Der Lösungsvorschlag Strom ein/aus hilft nicht weiter.
Besteht eine andere Lösung zu dem Problem ?

Answered question

Guten Tag waldo,
die PowerOn-Button-Modifikation hat keine Auswirkungen auf den Flashvorgang. Wenn die Konfiguration, wie in Kapitel 6.1 beschrieben, durchgeführt wurde (haben Sie schon versucht per Minicom auf die Konsole des StromPi 3s zuzugreifen?) steht dem Flashvorgang nichts im Wege.
Sie können noch einmal Versuchen den Microcontroller neuzustarten. Dazu entfernen Sie alle Stromquellen vom StromPi 3 und ziehen für einige Sekunden den CAP Jumper ab. Anschließend stecken Sie den CAP Jumper wieder auf und verfahren gemäß der Firmwareupdateanleitung.
Sollte der Flashvorgang noch immer nicht möglich sein, gehe ich von einem Hardware defekt aus. In diesem Fall können Sie uns unter service@joy-it.net oder telefonisch unter 02845 9360 50 erreichen und einen Tausch des Geräts vereinbaren. Sie den StromPi 3 natürlich auch bei Ihrem Händler tauschen lassen.
Mit freundlichen Grüßen
Nils (Joy-IT)

Answered question
You are viewing 1 out of 1 answers, click here to view all answers.
Write your answer.